【重要:サポート終了】iOS7世代以前、Android4.2以前のOSをお使いのお客様へ

【重要:サポート終了】iOS7世代以前、Android4.2以前のOSをお使いのお客様へ

平素は moconavi をご利用いただき、誠にありがとうございます。
2016年10月の事前のご案内より約1年ほど、サポート期間を延長してまいりましたが、
このたび、moconaviのOSごとの開発環境、ビルド環境(XCODE等)のサポート
範囲の変更に伴い、旧OSバージョンでの動作を保証し続けることが難しいため、
下記をもってサポートを終了致します
■サポート終了対象のOSバージョン
・iOS6、iOS7
・Android2.3、3.X、4.0~4.2
■サポート対象のOSバージョン
 ・iOS8以降
 ・Android4.3以降
■サポート終了日時
 ・2017年10月31日(金)以降の最新アプリリリース時点。
■サポート終了後の利用について
 対象OSを搭載した端末で、新しいバージョンのmoconaviのインストール及び
 動作保証ができなくなります。
また、サポートが終了したバージョンについてのお問い合わせは対象外となりますのでご了承ください。

※1.該当バージョンのOSをご利用のお客様がおられましたら早期の移行を推奨いたします。
※2.iDEPビルドでの個別アプリをご利用のお客様はその限りではございません。
※3.サポート終了のバージョンを継続利用されたいお客様は、個別にご相談ください。

ご不便をおかけして誠に申し訳ありませんが、何卒ご理解いただきますようお願い申し上げます。
ご不明点がございましたらHPの「お問い合わせ」よりご連絡お願い致します。